Sign in to follow this  
Followers 0
denverjason

MBAM_ERROR_LAOD_DATABASE (0,53)

2 posts in this topic

So my PC has been acting very funny lately, I'm pretty sure that i'm super infected... when i try to open malwarebytes i get a message that reads:

An error has occured. Please report this error code to our support team

MBAM_ERROR_LOAD_DATABASE(0,53)

what should I do?

thanks for your help

Share this post


Link to post
Share on other sites

Hello DenverJason,

What AV software are you using? It looks like you are using an older version of MBAM (please let the helper know the version of MBAM you are using).

Since you think your system is infected..

Please Follow these directions:

We don't work on Malware removal in the general forums.

Please print out, read and follow the directions here, skipping any steps you are unable to complete. Then post a NEW topic here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that you're alerted when someone has replied to your post.

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org

Thank you very much!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.