polarbrainfreeze

Internet Explorer running in background -- how to stop it?

3 posts in this topic

For the past few weeks, I keep getting popups every few minutes from Internet Explorer saying things like "An error has occured in the script on this page." (see the attachemented screenshots) Sometimes I even hear "audio" ads in the background. But I never see the "websites" that are being visited.

The odd thing is that I don't even use Internet Explorer at all (I use Firefox, and sometimes Chrome). If I <Ctrl-Alt-Del> to see the process list, iExplorer is not in the list (see attachement), even when those popups are the active window. If I run a scan with MalwareBytes, it does not find any malware (see attached log). But something is obviously running internet explorer and visiting a list of websites in the background. If I look at the history in IE, I can see that today, there were about 20-30 pages visited, even though I did not even use ie.

So what do I do? How do I find the program that is using IE to visit pages, and how do I remove it?

Any help would be greatly appreciated!

Thanks.

post-78523-0-77752200-1303916168.jpg

post-78523-0-30413200-1303916173.jpg

post-78523-0-42172600-1303916179.jpg

post-78523-0-78308100-1303916186.jpg

mbam-log-2011-04-27 (10-42-03).txt

Share this post


Link to post
Share on other sites

post-32477-1261866970.gif

Logs will be closed if you haven't replied within 3 days

Please do not attach the scan results from Combofx. Use copy/paste.

DO NOT use any TOOLS such as Combofix, or HijackThis fixes without supervision.

Doing so could make your pc inoperatible and could require a full reinstall of your OS, losing all your programs and data.

Vista and Windows 7 users:

1. These tools MUST be run from the executable. (.exe) every time you run them

2. With Admin Rights (Right click, choose "Run as Administrator")

Stay with this topic until I give you the all clean post.

You might want to print these instructions out.

I suggest you do this:

XP Users

Double-click My Computer.

Click the Tools menu, and then click Folder Options.

Click the View tab.

Uncheck "Hide file extensions for known file types."

Under the "Hidden files" folder, select "Show hidden files and folders."

Uncheck "Hide protected operating system files."

Click Apply, and then click OK.

Vista Users

To enable the viewing of hidden and protected system files in Windows Vista please follow these steps:

Close all programs so that you are at your desktop.

Click on the Start button. This is the small round button with the Windows flag in the lower left corner.

Click on the Control Panel menu option.

When the control panel opens you can either be in Classic View or Control Panel Home view:

If you are in the Classic View do the following:

Double-click on the Folder Options icon.

Click on the View tab.

If you are in the Control Panel Home view do the following:

Click on the Appearance and Personalization link.

Click on Show Hidden Files or Folders.

Under the Hidden files and folders section select the radio button labeled Show hidden files and folders.

Remove the checkmark from the checkbox labeled Hide extensions for known file types.

Remove the checkmark from the checkbox labeled Hide protected operating system files.

Please do not delete anything unless instructed to.

Next:

Please download ATF Cleaner by Atribune.

Download - ATF Cleaner

Share this post


Link to post
Share on other sites

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.