meunke

Getting lots of 'blocked outgoing' notifications

7 posts in this topic

OK, so Malwarebytes is giving me a lot of 'Successfully blocked potentially malicious outgoing call'.

Here is a sample line from the log:

173.236.55.54 (Type: outgoing, Port: 52419, Process: firefox.exe).

I've run scans with Malwarebytes AND with Microsoft Security Essentials, but no issues are detected. I've even run scans with TDSSKiller. No hits.

I didn't see this listed in the 'false positive' section. Can anyone help me with this?

Thanks!

Share this post


Link to post
Share on other sites

Hello and welcome to MBAM:

IP blocking can occur as a result of certain legitimate programs such as Sype, and it can happen when MBAM is doing its job by preventing bad content from websites from infecting your computer.

But it can also be the result of infection on your system, especially if the IP blocks are "outgoing" and they occur when no browsers are open.

Please have a look at the FAQ - Section G for information about the IP blocking module.

After doing so, if you think these IP blocks are false positives, then please start a new thread here.

To have Malwarebytes' Anti-Malware ignore an individual IP address, visit the website in question to incur a block. When you see the tray notification that Malwarebytes' Anti-Malware has blocked the address, right-click on the red M tray icon and use the Add to Ignore List menu to have the IP ignored. You should then be able to refresh your web browser and visit the page. If not, then you may need to close and then open your browser and try again or clear your browser's cache to be able to see the page.

If at any time you decide to remove the selected IP from the Ignore List, you can do so by opening Malwarebytes' Anti-Malware and clicking on the Ignore List tab.

HTH,

daledoc1

Share this post


Link to post
Share on other sites

Hi.

Is there anyway to stop being alerted to these? I don't mean MBAMs detection, rather just to stop the annoying balloons popping up?

Thanks, Rich

Share this post


Link to post
Share on other sites

Hi, StumpyBloke:

To have Malwarebytes' Anti-Malware ignore an individual IP address, visit the website in question to incur a block. When you see the tray notification that Malwarebytes' Anti-Malware has blocked the address, right-click on the red M tray icon and use the Add to Ignore List menu to have the IP ignored. You should then be able to refresh your web browser and visit the page. If not, then you may need to close and then open your browser and try again or clear your browser's cache to be able to see the page.

If at any time you decide to remove the selected IP from the Ignore List, you can do so by opening Malwarebytes' Anti-Malware and clicking on the Ignore List tab.

HTH,

daledoc1

Share this post


Link to post
Share on other sites

To stop the website block notifications....

Under the Protection tab uncheck Show tooltip balloon when malicious website is blocked.

q8arH.png

Share this post


Link to post
Share on other sites

I would highly suggest having someone assist you in making sure your system is not infected or your router.

You should not be getting IP blocks on a constant basis - maybe as you visit some sites with questionable material but not in normal use.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.